Sketchup make - all popup windows blank


#1

Hoping someone can help, all popup windows that I presume are run through IE are showing as blank, sign up, warehouse etc. IE is up to date, Javascript is enabled. any thoughts?


#2

Your profile says 2017, so stop SketchUp, delete ~/AppData/Roaming/SketchUp/SketchUp 2017/WecCache directory and restart SketchUp.


#3

Ok, no luck with that Barry, any other suggestions?


#4

Did you close SketchUp, then delete the entire folder and its contents:
C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2017\WebCache
Then restart SketchUp ?

When you first installed SketchUp did you do it properly ?
You probably do NOT need to uninstall and start again…
Try a repair first.

Close SketchUp.
While logged in as your normal Windows user account [NOT the separate administrator account, BUT having admin-powers as your normal user is OK]
Now find the SketchUp installer exe file - probably in your Downloads folder ?
Select its icon, right-click > context-menu > “Run as administrator”
When prompted choose “Repair”.

When it’s done, try running SketchUp again…
Perhaps deleting the WebCache folder again - if it’s still flaky…

Double-clicking an installer exe file’s icon to ‘Run’ it is NOT the same as doing it exactly as outlined above.
Also NEVER reset the installed SketchUp.exe file’s permission to ‘always run as admin’ - this can sidestep some incorrect installation issues, but it will cause other issues with other features like drag-n-drop !


#5

Hi Tig, no, no luck there, I’ve tried deleting the folder multiple times, i’ve repaired, uninstalled and reinstalled and tried running for windows 8 compatability just in case, still nothing.


#6

Can you access those sites in Chrome on your machine? https://3dwarehouse.sketchup.com/ ?


#7

Yes, they’re accessable in all browsers


#8

Including Internet Explorer ?
Have you looked at your Control Panel > Internet Options, to check that scripts etc are allowed to run unhindered ?


3D Warehouse unavailable
#9

Ok thanks guys - sorted it, had to run through all registry keys associated with sketchup and delete them all after uninstalling, reinstalled now all good.