SketchUp Make 2017 GPU Selection


#1

I recently re-installed SketchUp Make 2017 on my Lenovo P50 with Quadro M1000m graphics.
SketchUp used to see the nVidia GPU without any problems but now it loads using Intel graphics and I don’t understand what’s going on.
I’ve tried setting up a specific profile for SketchUp in the nVidia Control Panel but that hasn’t sloved the problem. I’ll try reinstalling the nVidia drivers, I guess, but I’m skeptical about that working.
Any ideas?


#2

Have you set the Nvidia gpu in both the global and program settings? (Nvidia control panel)


#3

Yes, I tried that.
It used to work just fine on my last reformat. I’m going to dig a little deeper into the drivers and report back, but I’m still open to suggestions.


#4

I downloaded the nVidia driver package from Lenovo, reinstalled manually and now SketchUp seems to be recognizing the GPU again, so that’s good. I’ll post back if it acts up again.


#5

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.