Sketchup make 2015 (W7-64b) stops nearly each 10 mn


#1

Hello to the community
I am new writer on the forum but not really in SUp.
My problem since a few days : regularly SUp make 2015 stops without bug splat reports and not working on big models.
I installed some plugins few days ago. I can join the list if necessary.
I installed too the recent update for my 2015 version before installing those plugins.
I checked today the updates for my graphic card evrything is ok.
Thank you.


#2

a plugin list will help, as will the SU version [32/64]…
also are your plugins all fresh instals of the latest version?
john


#3

Hi
Version 64 bit and the plugins are all fresh for 2015 version as I keep an eye on news for the students.
Here is the list :


#4

hi none of those jump out as known problems, but you could disable them and turn them back on one at a time and re-test…
the steps…
find your smallest model that crashes…
rename all the resent ones by adding ! to the ruby filename.
e.g. smustard_DropGC.rb >> smustard_DropGC.rb!

re-test your falling skp…

for each re-named .rb! remove the ! one at a time, test against your skp each step…

when the problem comes back, you have your main suspect…
have fun
john


#5

Hello, we are actively tracking down an issue that sounds similar. Would you by chance be on a machine with an integrated Intel HD Graphics 5500 card?

Thanks


#6

No : AMD Radeon HD 6800- 4864Mo.
But other strange bugs that seem connected with GC.


#7

Ok, could you check one thing for me? In SketchUp, select the Windows pulldown, select Preferences, Open GL and then Select Details. Is the the graphics card you mentioned above the same one that is listed here?


#8

It seems ok.


#9

Oh good, I am glad that it is the correct one. I have seen where a user will have two cards and the integrated card is being used. One thing you could try is to download the 32bit version and see if you experience any related crashing.


#10

I have a 2014 pro that works fine I use 2015 make for my courses and training to show the latest version.
I use make 2015 64bits too to compare behaviour on big models.
I let you know when I find the suspect plugin.


#11

I just noticed in your other post you use a ‘continental’ keyboard…

… thé edges of thé big rectangle you want to place thé small one.

are you using the US or FR version of SU? and can all your plugins cope with that?

i.e. do any require text input and is it causing the issue?

john


#12

FR version of sketchup I never had any problem and generally here is no text input.


#13

I am fed up I uninstalled all the plugin I had much before the problem occured and SUp still stops each 10 mn
I plan to uninstall and re-install SUpMake 2015.
Did anybody had the same problem ?


#14

What auto-save interval do you have set? There have been some reports of periodic crashes that seem tied to what is going on when auto-save activates. If it is 10 min, try disabling autosave or changing to a different interval and see if the timing of the stops changes accordingly.


#15

Most of the reported crashing that occurred with auto-save enabled was related to some poorly written extension code.

Also try disabling auto-save.

As suggested above, try installing the 32-bit version - to check if some version of SU15 likes your computer.


#16

I changed auto-save interval to check if it was connected but it doesn’t change. And as I am typing this message the file just stops and I can see that there is a delay between what I type and what I see as long as I don’t close the Windows message.


#17

I’ll try disabling autosave. Did you see such extensions in the list ?
(you can answer in private, don’t hurt any body :broken_heart:)


#18

Your Plugins list was not exhaustive.
SUSOLID” is a known culprit - it has badly formed observers which clash with AutoSave…
Do you have it installed ?
Its author said over a week ago that he was fixing it, but nothing yet…
So either don’t have that Plugin load, or don’t enable AutoSave !
See here: http://forums.sketchup.com/t/sketchup-crashes-every-few-minutes/


#19

No I don’t have that plugin and the list focus on recent installations . Thank you I will see without autosave.


#20

Yes, without AutoSave enabled, see if it improves.
If it does then there is likely another Plugin clashing with it…
If it has only started since the newer plugins were installed then try it with some of those disabled.
I would NOT expect the clf_ ones to be doing anything bad.
CAUL’s new tool has not been extensively probed…
Start by disabling that ?
The others are not very common either - are they all from the EW ?
The animate-sections one looks like it might involve observers ?