SketchUp -> LayOut Template issue


#1

:heavy_check_mark:️ I have created a template in Layout, and set it up so that the template opens up on start up.
:heavy_check_mark:️ I have created a model in sketch up
:heavy_check_mark:️ I have set up scenes of the model in sketch up.

Problem: When I send the model to layout, Layout opens up, but no template opens up. From there I need to create a new template. Manually and import or insert model manually as well.
Question: HOW CAN I SET IT UP SO THAT IT AUTOMATICALLY SENDS IT TO LAYOUT AND OPENS THE DESIRED TEMPLATE?


#2

If you are trying to link a SU file with a LO template, I don’t think you can. Normally, when you send from SU to LO, a window opens offering you the various templates available (including the one you have already created). Then you choose that and everything is automatic from then on.


#3

When I send from SU to LO, I don’t even have a window that pops up that will let me choose a template.


#4

Something wrong there then. Have you tried the usual logging off and back on again? Which version of SU/LO are you using?


#5

I don’t use the “send to LO” functionality, but rather open my LO template and link SU file from there


#6


Did you have the box checked


#7

I have the “Always use Selected Template” box checked off and when i open a new LO window separately, it opens with a blank template that i have set up.

It is only when i use the “Send to LayOut” function that it opens without any options of what template to use.

I have tried logging off and logging back on, that didn’t solve the issue.

I am using 2015 LayOut and Sketchup.


#8

What version of Windows?


#9

Windows 7


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.