SketchUp layout isn't showing my section cuts in technical drawings

I am trying to create a technical drawing using section cuts, however once I create a section cut and then save it as a scene once I export it into layout and click on the scene I want in layout it shows up as if I never made the section cut in the first place… can anyone help?

Only a guess without seeing the LayOut file: The style used for the scene hasn’t been updated after enabling the section cut. Share the LayOut file so we don’t have to guess.

That was it! Thank you!

You’re welcome.

Make sure you are getting this warning window when you make or update scenes when a style has been modified but not updated.
Screenshot - 5_25_2022 , 7_16_23 AM

You can tell if a style’s properties have been changed but not updated by the curved arrows on the style’s thumbnail.
Screenshot - 5_25_2022 , 7_20_28 AM
Clicking on the thumbnail in the upper left corner or Update button over on the right side will update the style.

If you get the warning message, pay attention to what it is telling you and choose from one of the first two options. If you repeatedly get that warning as you are creating scenes, though, give some thought to what’s going on. Is it possible you already have a style that matches what you need? If so, cancel creating the scene, select the other style, and then create the scene. No point bloating your model file and making it more difficult to manage with loads of duplicate styles.

Also take a moment to get familiar with the different properties that make up the style. Select an In Model style and go to Edit. Then click on the cube icons across the top. Pay close attention to what is shown in each of them and especially under the blue Modeling properties icon.
Screenshot - 5_25_2022 , 7_26_58 AM