Sketchup keyboard qwerty instead azerty

Hello,
I encounter issue related to keyboard setup in sketchup free for web, as i can’t use “m” shortcut to move elements, although almost all other shorcuts work well.
At the end I understood issue is coming from keyboard setup in sketchup.
On my Mac, keyboard is correctly set up (azerty).
On my browser (firefox) also.
In the tab where i use sketchup, it seems also to be ok (I check using keyboard visualizer tool on Mac), moreover, when i launch the search tool within sketchup (Shift+/), the keyboard is ok (typing “a” gives “a”, not “q”), but when i get back to my model, i can’t use the move shortcut…
Is there a way to change or set up keyboard in this version of sketchuo (2020 web free) ?
Thank you in advance for help !

1 Like

This sounds like a bug in SketchUp for web. It seems like it is using the key code for what is m on an English keyboard (and many others like it) instead of the actual character.

What exact keyboard layout are you using (as in language and country)?

If you have the time to download and try SketchUp Make 2017 or the trial of 2020 it would be interesting to see what behavior that has for your keyboard.

Same issue. My Mac language is English, but my keyboard setup is Azerty.
Sketchup keyboard shortcuts on Chrome work fine. Not the case in Safari, that behave like if it was a Qwerty keyboard.
The issue popped up recently.

Thanks for help!

I have a similar issue. When I try to draw a rectangle, i cannot use the ‘,’ for entering the Y-axis measurements. Is there a solution? Or do I just install another browser?

Grtz
Pieter

Check what shows in the window and use that, it’s probably ; rather then ,

Tried that too. The problem occurred only a few days ago. Before that, the ‘,’ worked fine.