Sketchup keeps “not Responding”

When I am saving or performing a command, Sketchup will say, “not responding”. my file 40 megs . I booted up another drawing file that is 53 megs and there is no problem. what can i do ?


this message is not created by SU but shown by the Windows Desktop Window Manager (DWM) after 5 seconds if a programm is busy in doing something time consuming and therefore cannot respond to Windows events.

If you are a computer savvy person you can either increase the Windows ‘HungAppTimeout’ in the Windows registry (“Win+R > regedit.exe”) or buy/built-in a faster CPU (single-thread performance).


but when i opened another drawing file and there is no problem

then the file is less demanding or the system is not occupied by other tasks at this time.

File size is not a reliable indicator of file complexity.
Check the file statistics for edges and faces.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.