Sketchup keeps "not Responding" Then starts again


#1

When I am saving or performing a command, Sketchup will say, “not responding”. I think my file may be too big. It is 141 megs and I am still not finished. I booted up another drawing file that is only 20 megs and there is not problem. My drawing is a patio and I imported alot of objects from the 3D warehouse. I imported them directly into the drawing and made them groups. Most of the objects are people. Is my file too large and if so, how can I make it smaller?

Thanks,

Ron


#2

Of course it is. Solution, do not import high-poly 3DW models directly into your projects.

Delete the instances from the model, then Model Info > Statistics > Purge Unused


#3

Your system is sending you a message, “Unless you learn how to manage your model, you’re finished
See this compendium of performance modeling techniques:
How do I make SketchUp run faster? — SketchUp Sage Site

Best Practice:
Be mindful of what you bring into your model
Download components as separate files and have a look at them first.


#4

Turn off save thumbnail setting, that can help massively reduce a save time…


#5

Thanks for the education. I will do a much better job keeping the file at a realistic size. Thanks to people like you I will get pretty good at this and help others out in the future.


#6

Thanks you!