Keep getting message Sketchup not responding


#1

keep getting message Sketchup NOT RESPONDING
–it sometimes takes 2-5 minutes of the little wheel going round and round before it is ok again.
Then it starts doing it again in a few minutes? what a headache


#2

Tell us about your model? How big is the file? Does this happen when you are trying to do something that creates a bunch of new complex geometry like perhaps a Follow Me operation? Does it happen when you are trying to run a certain plugin? Do you have large image files used as textures? Is it happening during auto-saves? If so, where is the file getting saved?

So many unknowns at this point.


#3

My first thought too. If you’re working on a wireless network drive, try to save the file locally while working.


#4

I do save it to hard drive and a back up many times while I’m working. It occurs out of the blue just when i do something minor like scale, add color, or rotate. It just stops and says nor responding. Doesn’t always do it but randomly. Yes I am working wireless.

Sent from my Samsung GALAXY S5™, a Cricket 4G LTE smartphone


#5
  • what operating system?
  • which SketchUp version?
  • model size (“Window > Model Info > Statistics”)?
  • hardware (CPU, GPU, RAM)?
  • “Window > Preferences > OpenGL > Use Hardware Acceleration” on/off?

#6

Once you have the task manager open, click the resource monitor selection box at bottom. do a search for wait chain analysis and follow instructions and it will show you if a process is waiting for another to complete before it will go on with its task. That may give you a clue.
Dave is probably correct. Turn auto save off or change delta time between saves.