SketchUp "not responding" when saving work


#1

Good day,

When saving SketchUp documents, on the server or local desktop or documents folder. SketchUp will stop responding for about 5 minutes while saving and then eventually saves.

I have uninstalled the SketchUp 2018 and all other versions and reinstalled only 2018 but it still does the same thing.

Please assist.


#2

in general, for testing purposes saving a file don’t use a network share of cloud service but a local drive by e.g. saving to the desktop only.

Do you have maybe an over motivated securtity suite installed, try if temporarily disabling it changes this lagging.

If this doesn’t work, you may want try if disabling “Window > Model Information > File > Redefine thumbnail on save” helps:


#3

How big is the file you are saving?


#4

Have you tried restarting your computer?


#5

I have tried disabling thumbnail option when saving and it is much better!


#7

elaborating your problem verbosely maybe in an own post helps forum volunteers to assist you…


#8

if disabling the thumbnail option helps it’s likely that the used graphics card resp. driver is involved in the issue (OpenGL).

Ensure running the latest driver version (see “Windows+R > dxdiag > Display”) as well as running SketchUp on the dedicated nVidia GeForce and not on an maybe integrated intel HD:

• see: “Window > Preferences > OpenGL > Graphics Card Details”

• change: “rclick Windows desktop > nVidia Control Panel > 3D Settings > Manage 3D Settings > Program Settings > SketchUp…”