SketchUp is closing unexpectedly

vray

#1

Hello all.
I’ve been having problems with my sketchup - it closes unexpectedly.
It started when I formatted my computer (before, it used to work just fine) - after that, every version I install it’s the same thing - it closes every few minutes or seconds.
I read every topic in here with similar problems, nothing works!
So, I formatted my computer again - install ONLY sketchup Pro 2016 on my notebook - so, it don’t have any other program OR extensions. Same problem.
Things I already tried:

  • Update Graphic drivers (from Dell AND Nvidia)
  • Uncheck ‘use hardware acceleration’ in OpenGL Settings
  • Unckeck Autosave in Saving Options
  • Customize Nvidia options for SU

So, why on earth is this happening? My notebook is clean and still this - don’t know what else to do!!
Can somebody please help me, please?


#2

Here’s details of the Error Report


#3

Did you try the 32-bit version?


#4

I tried this version - but when I install V-ray, it did not appear on my toolbar.
I really need this extension!
Any ways of fixing that?


#5

this is the error that appears


#6

Now I have a problem with V-Ray.
Tried do download Sketchup 2015 - 32 bits to see if V-ray works…
Same thing. Getting tired


#7

Just send in the BugSplats - they do get looked into. Does SketchUp work before you install V-Ray?


#8

Hmm, no! SU was closing even without V-ray.
I tried everything and nothing was working. But version 32-bit did!!
But nothing is perfect - now V-ray don’t work.


#9

what version of vRay are you trying to use?

john


#10

V-ray 2.0!


#11

Double post Sketchup crashes every few minutes


#12

Well, if V-ray only works in 64-bits, there’s any other way I fiz my problem? Other than install 32-bits?
I have to choose between have V-ray or having my SU closing every minute? :(((


#13

do you have the vRay dongle or are you trying to use the trial version?

john


#14

Trial version


#15

What else can I do for Sketchup 64-bit actually work without closing??


#16

try one of the other renderers, I don’t think you’ll get much support for the trial version of v2…

john


#17

There’s no other way to make mu SU work in the right version? :((


#19

Try older drivers.