SketchUp for Schools - One student can't log-in


I’m one of the members of our IT department for our school and we have a single student that can’t access SketchUp for Schools. I’ve signed into our Google Admin console and checked that the SketchUp for Schools app is deployed for the account, as well as Google Classroom. I’ve signed into their account and attempted to access SketchUp for Schools. When I do, I get:

This is happening when I attempt via Chrome Version 84.0.4147 on a Windows 10 laptop or when attempting on a HP 11 G4 EE Chromebook running Chrome OS with the exact same version as the Windows environment.

I’ve been able to access SketchUp for Schools. I’ve tried a few things before resorting to posting. I’ve searched the forums here, cleared out the cache and cookies, made sure pop-ups were allowed, and even tried removing SketchUp’s third-party access to their account. Nothing has worked.

Update: With no results on this post, I kept searching via instead of searching in the forum. Google was able to lead me to a forum post where it was noted that some of the cookies dealing with Google’s authentication are getting blocked. I checked on the affected user’s account, and found that several domains were blocked.

I have allowed all of the shown blocked domains. The Sign-In issue resolved.