Sketchup error showing regarding graphic card memory loss

Hi

My HP Z440 system has a Quadro P1000 graphic card. Recently it slowed down and is hanging too often. the errors it is showing are:

“Your Quadro P1000/PCIe/SSe2 graphics card has 1MB of graphics card memory. SketchUp requires a graphics card that has 256 MB or more of memory. Note: if you think this error is incorrect, see Help> Documentation”.

where as my system information says:

Quadro P1000 : Driver version : 431.94
Driver type : Standard
Direct3D API version : 12
Direct3D feature level : 12_1
CUDA Cores : 640
Graphics clock : 1265 MHz
Memory data rate : 5.01 Gbps
Memory interface : 128-bit
Memory bandwidth : 80.16 GB/s
Total available graphics memory : 12246 MB
Dedicated video memory : 4096 MB GDDR5
System video memory : 0 MB
Shared system memory : 8150 MB
Video BIOS version : 86.07.3B.00.46
IRQ : Not used
Bus : PCI Express x16 Gen3
Device Id : 10DE 1CB1 11BC103C
Part Number : G2120502

I use Sketchup and AutoCAD for design purpose. mostly walkthroughs and animations. Can anyone find a solution for this. I seriously need it very fast as i have project deadlines and cannot afford to lose time.

thanks in advance.

The “1 Mb” memory report is a known error caused by the Microsoft reporting tool used in the background. You can ignore that.
Check in the Nvidia control panel 3D application settings that SketchUp is set to use your Nvidia card.
Check for a driver upgrade from the Nvidia website.
Check your modelling habits. If the performance of your model slows down gradually, the most probable reason is the sheer amount of faces and edges that your SketchUp has to process. The worst culprit for geometry bloat is imported 3D entourage components like trees, cars and people.

1 Like

If you go to this page …

https://help.sketchup.com/en/sketchup-checkup

… and scroll down to the section labeled “Results and what they mean”, subsection Errors, and see the boxed note for error #6

Note: We gather data on your graphics card memory by querying Microsoft’s System Information. On some cards, what Microsoft reports is incorrect. This can cause Checkup to issue this error falsely! The presence of this incorrect result will not prevent SketchUp from running.

Microsoft acknowledges the error in msinfo32.exe and is not interested in fixing it. (They are trying to push some new driver protocol.)

The dxdiag.exe DirectX Diagnostic Tool will report the correct graphics memory for all of your system display adapters.


Also in SketchUp Preferences > OpenGL make sure Fast Feedback is on for your Nvidia adapter.

You can also reduce texture sizes and anti-aliasing when modeling to speed things up.