Quadro M2000. One Mb graphics card memory!

graphics

#1

Hi.
I have a new computer and it has coincided with upgrading to SketchUp 2017 (latest update). It’s a CAD workstation with a Quadro M2000 graphics card, 16GB Ram. Windows 10 etc. SketchUp crashes time after time, most commonly when using the Move Tool (usually along with the 3D connection Space Mouse). I ran the SketchUp checker 2017.
As follows:
Error – Your Quadro M2000/PCIe/SSE2 graphics card has 1mb of graphics card memory. SketchUp requires a graphics card that has 256mb or more memory.
Everything else in the checker passed OK.
I then ran a ‘Win 10 check system’ and everything was working fine 12223mb.
Do you know of problems with this Graphics card? It is said to be a dedicated CAD card.
Previous SketchUp versions worked without any problems.
Thanks. Adrian


#2

The wrong memory size report is a known glitch of the Microsoft reporting tool that the checker uses in the background. Don’t worry about that. Quadro M2000 is perfectly able to run SketchUp 2017.

Check that you are running the latest driver version for the card. New computers often ship with outdated drivers. You can get the newest from your computer manufacturer, or, if that doesn’t help, try the drivers directly from Nvidia.

Another thing to do is to check in the Nvidia control panel 3D application settings that SketchUp is set to use the Nvidia graphics card. Depending on driver version it is a setting at the top of the dialog, or hidden in the list as “OpenGL-rendering GPU”. These should be set to point directly to the Nvidia, leaving it to the default “automatic” setting will make SketchUp use the integrated graphics in your laptop instead.

As the crashes happen with the Space Mouse, you should also check that you are running the latest drivers for that. I seem to remember that people reported here crashes caused by using older drivers with SketchUp 2017.

Anssi


#3

Hi Anssi
Thanks for your comprehensive reply. I thought my drivers were up to date but I will run through your check list.
Regards. Adrian


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.