Problem quadro p1000 and sketchup

Hello everyone,

I am new and already thank you for your welcome.

here I just bought a new pc with a graphic card quadro p1000 and 16 g ram. sketchup 2017 has a bit of trouble working and when I run the sketchup diagnosis, here’s what it gives me:

Error: Something went wrong while retrieving the system information from your computer. This may cause tests regarding System RAM, Windows version and / or graphics card memory to fail.
Error: Your computer’s system RAM is 0 MB. SketchUp requires 2 GB or more of system RAM.
Error: Graphics card information is missing.

can anyone help me understand.

thank you

The error message is due to a Windows bug. You can ignore that.

The first thing you should do is update the video drivers and see what happens.

Also, when you installed it, did you right click on the installer and choose Run as administrator? Or did you just double click on it or choose Run?

I tried the 2

What does that mean?

I first tried to download it automatically and I started again as an administrator

From your vague responses, I gather you’re not good with computers so let’s start again.
Shut down your computer completely and then restart it normally. Go through the following steps exactly as written.

  1. Download the installer file from the website.
  2. When it is finished, find the file. It’ll probably be in the Downloads folder.
  3. Right click on the file name and choose Run as administrator. DO NOT select Run. DO NOT double click on the file.
    4.When you are presented with the option to Repair the installation, choose that option.

After that, open SketchUp and see if that has fixed the issue.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.