Sketchup does not recognize the (') foot symbol

Sketchup does not recognize the (’) foot symbol on some of my student’s chromebooks.

Odd. I think there are different start and end quote marks in typefaces. By “some” students on Chromebooks, you mean not all students using Chromebooks? I wonder if it’s a keyboard-language choice. That choice might affect which mark the keyboard keystoke makes.

I have had students type the single quote twice to make the double quote for inches, but that’s a different issue.

Edit: I know I’ve seen different single quote marks when copying and pasting text from different sources, so I know there’s at least two that look the same but are not the same ASCII character.

1:0 for metric values

2 Likes

We had this same issue. It has to do with the default keyboard setting on the Chromebook. If it is set to US it works fine. Occasionally the Chromebooks reset to an international keyboard which is where the problem kicks in. Hope that helps.

There’s an option in Mac OS X keyboard settings to use “smart quotes” which replaces single and double quotes by typesetters’ opening and closing quotes, as mentioned in a post above.

Is there an equivalent on a Chrome book set to an international keyboard? For Canadian, UK or Australian English?

Some European languages use different symbols altogether for denoting speech.

I’m having the same issue. During distance learning, my students are using all kinds of different devices, but the only ones having problems are on Chromebooks. I’m having to convert all measurements to inches for them which is a real hassle. Did anyone ever figure out a solution to this problem so they can actually use the apostrophe for feet?

This was also driving me mad, " and being ignored on my chromebook.
It seemed the only way to use inches or feet was to temporarily switch to setting units that way. Cumbersome and clumsy.

(solution for me at least)

Solution independent of whatever units you have set SketchUp is:

  • to input feet use the key combination of [alt gr] and [’]
  • to input inches use the key combination of [alt gr] and [shift] and ["]

[alt gr] is found right to the [space bar]

Let me know if this helps

Hi,
My students say they just have an ALT key, not an ALT GR key? It turns out that for one of my students at least, the keyboard changing from International to US worked for her.

Have they tried the [Alt] that is on the right side of the space bar? Maybe it doesn’t mention gr on the key but does have the same impact.

Yes, they tried the regular ALT key to no avail.