" the inches symbol will not work in SketchUp for Schools?

The inches double quotation symbol (") will not enter into the text field in the lower right corner of SketchUp for Schools?

Which browser? It works for my in Chrome. You shouldn’t need to enter the inches symbol if the units are set to Feet and Inches. Inches is understood.

I believe my student was in Safari. It works for me in Chrome. Must be the browser. Thanks for the heads-up.

1 Like

You might suggest that they use Chrome. Safari seems to treat SketchUp in unpredictable ways. At least in this case, though, they shouldn’t need the " to enter inches.

Try this:

Disable smart quotes by going to Apple Menu > System Preferences > Keyboard > Text, then unchecking “Use smart quotes and dashes.”

1 Like

Thank you!

1 Like