Sketchup doens't open

hi! i was using sketch 2016 pro and it was work fine, until this morning.
i don’t know what is happening.
sketchup quit unexpectedly always that i try to open.
A window report showed up:
Process: SketchUp [700]
Path: /Applications/SketchUp 2016/
Identifier: com.sketchup.SketchUp.2016
Version: 16.0 (16.0.19913)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: SketchUp [700]
User ID: 501

Date/Time: 2016-05-22 15:21:50.043 -0300
OS Version: Mac OS X 10.11.5 (15F34)
Report Version: 11
Anonymous UUID: 355E43AC-AD3D-7995-13E3-8242C2CC64B7

Time Awake Since Boot: 470 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue:

Exception Type: EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000
Application Specific Information:
abort() called
terminating with uncaught exception of type std::logic_error: basic_string::_S_construct NULL not valid

i tried lots of things, but nothing is working! i have sk 15 pro, but the same thing is happening.
could you please help me?

it may be a corrupt file, have you tried others?

what extensions do you have installed?


yes, i tried to open others files, but it doesn’t work.
i updated the sketch pro 2016 and it’s working… but i’m not sure if it’s a coincidence or not…