SketchUp display styles(x-ray, backedge) in Layout

Hello! I have a little problem with SketchUp scenes in Layout. I am sorry for my bad english, but i hope you can understand my problem and help me with it.

I have SketchUp Pro 2017 version and i have made a furniture 3D model and also scenes about every furniture detail. I want to make a Layout file which consists different scenes in different styles. Some scenes are in “monochrome”, in “x-ray” and in “backedges” sketchup style. I have a problem with that.

Adding a different style for different scenes doesn´t work. For example - when i watch my model in topview in x-ray style and create a scene about it, now i open it in layout - x-ray style is gone, it shows just in monochrome… how can i fix it?
Also same thing happens with precreated scenes. I want add “backedge” style for precreated scene. I open scene, view it in “backedge” style and update scene. now i save my sketchup model. Then it doesn’t matter is layout open berfore or i open it, when i update layout file or update model preferences, nothing happens - scene is also shown in monochrome style. How can i fix it?

Is there any solution how can i make my scenes in transparent or shown in “backedge” or “x-ray” style?
I am very-very happy when somebody could help me and give me a good advice how to manage with that problem.

Thanks for advices!

You must also update the style you use in the scene in SketchUp, and save different styles for all the visual styles you want to use in your scenes.

Thanks for attention, Anssi!

Also i update the style in scene. In default tray “scenes” - there are list “properties to save”. I have marked all boxes and of course “style and shadow”. This box is marked, and then i make update, i save my model and then update layout project. Nothing happens.

Thank you SO-SO-SO MUCH Anssi!!! I got it fixed now! Of course i didn´t saved styles, now everything works and is fixed!
That was my mistake and i am so thankful!

Thank you x100! :slight_smile:

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.