Issue with scenes in 2020 Pro

When I add a scene, 2020 saves it with “X-RAY” view turned on. It shows up this way in the thumbnail too. Turning X-ray off and updating the scene doesn’t change the problem.

Can you share a Sketchup file that exhibits this?

Do you have any extensions that affect styles?

No extensions. This was my first post. How do you load a file?

Assuming it’s not too large you can drag it and drop it into the reply window of click on the Upload button (with the arrow pointing up) along the top of the reply window.

CRCC.skp (759.5 KB)

I see what the problem is. The style is set to X-ray and although you’ve modified the style to not show Xray, you haven’t updated it.
Screenshot - 2_14_2020 , 11_16_40 AM

When you create a new scene you should be getting a warning telling you the style is changed and asking you what you want to do with it. Do you see that?
Screenshot - 2_14_2020 , 11_17_38 AM

Either you need to create a new style or update the existing style with the changes you’ve made. If you choose Do nothing to save changes the style won’t be updated and will show as X-ray.

Interesting. I never set the style to X-ray

It got changed at some point. Easy enough to correct. Click on the large thumbnail with the circular arrows to update. Did you create your own custom template?

yes. Not sure how that got changed…

it’s fixed now. Thank you,

1 Like

Do you see that warning I asked about when you create a scene with a style that hasn’t been updated?

yes i do

At least you have that going for you. Some folks disable it and create problems for themselves.