SketchUp crashes on startup (cause: Nvidia Quadro 1000M driver)

HI
I have been using SU make 2016 on my windows 7 computer all year.
Since last week I can not open. However I made no change in my computer.
My video card is NVIDIA Quadro 1000M
Yes SU open in safe mode
I tried both 64 and 32 bits versions.
I tried to modify some 3d settings on my video card but I am not an expert and have to miss something.
I sent several reports. Maybe someone can look at it my email end with yris@gmail.com
Thanks a lot - I am desperate now as I need to work with this wonderful (when it works) tool
:slight_smile:

Try uninstalling it and installing as administrator.

Thanks DaveR for this quick answer.
Just tried that but unfortunately not successfull :frowning:
I sent another report

Any plugins installed?

Did you adjust your NVIDIA control panel, 3D Settings, to use your graphics card for SU?

Did you try clean boot? Safe mode doesn’t use your graphics driver while clean boot does.

Install SU as administrator?

Hi Catamountain
No plugin, I have never used any.
NVIDIA control panel: yes I set my graphic card to be used for SU
I just tried with a complete clean boot but still the same error.
Yes SU is installed as Admin.

But SU was working on this same computer without any problem during months.
I have not made any major change on my PC.
Maybe an automatic windows or driver update would cause that ?

Any other idea ?

Thanks a lot for your help

Or maybe someone can look at one of the several reports I sent
My email end with yris@gmail.com
Thanks

You can try rolling back your graphic driver through your device manager. In Windows 7 > Control Panel > System and Security > System > Device Manager. Open Display adapters and r-click on on your video card > Properties. Under driver there’s an option to roll back driver.

While in the control panel, there’s an option to restore computer to previous state…

@Barry, can someone look up the crashes?

Also while in the control panel, see about customizing your Windows updating. I have mine set for me to review before accepting any updates.

I have been burned too many times (in the past) by video driver updates through Windows Update, and no longer apply any device drivers via WU.

I always go to the OEM’s website and download driver packages directly from them.

Good advice thanks
I have also tried that (roll back video card driver) with no success.

I have not tried to download an old video card driver on the oem web site. Is that possible for nvidia ?

I am in front of my computer right now but will try that later.

Thanks

Envoyé de mon iPhone

I believe NVIDIA has downloads of old drivers. Doesn’t hurt to try.

It’s the weekend, can you wait and see if Barry looks up your crash reports?

I downloaded an old driver for my graphic card released in Janary 2016 (I
remember at this date SU was working)

I installed it with the “clean install” option (it permits to reset all
previous setup you may have made)
It works !! uffffff
Thanks all for you help ! :slight_smile:

For any one who needs that driver, you can find it here:
http://www.nvidia.com/download/driverResults.aspx/98068/en-us

:slight_smile:

Cool! Just for reference,…

One of the working Quadro driver versions is:

Version: R361 U1 (361.75) WHQL
Release Date: 2016.1.28


  • What was the driver version that failed ?

There might be more moving parts involved in this. Under Windows 7, I have used newer versions successfully as upgrading the driver is the first thing I try if an OpenGL application starts crashing. I suspect that Windows updates periodically break something.

Anssi

Okay, then I edited the previous statement to:

@Anssi, if you have a known good version that is newer, feel free to post it.