Sketchup crashes every few minutes

Hi Samyell-

There are a variety of issues that could cause SketchUp to crash often - video card issues and extensions being the most likely.

If you’re getting crashes and submitting the bugsplat reports, we may be able to help you by looking up the reports. What’s your operating system and version of SketchUp? (It’s useful to put these things in your profile). What name have you been putting on your crash reports?

You may be better off starting a new thread with your specific issue, in the event that the OP’s issue is not the same as your own.


start by disabling autosave.
my issue was a version of su solid that didn’t get along with auto backup.
it has been fixed.

If u use su solid make sure it is up to date.
if not and disabling autosave helps look for a plugin that is not happy.

Thanks bill_ruggirello,
I’ll have a play around with this and come back here to update.

I am having similar issues. After using SketchUp for 2 years with few problems, upgraded my computer to Dell Optiplex Windows 7 and installed SkUp2016. Firstt 3 months, just a few crashes but now nothing but crashes after 15 seconds of opening the program. It’s unusable. Always has the same message in the Bug Splatt.

Video card driver is the latest version (AMD Radeon R5 340X), tried disabling Ruby Plug-ins, tried purging unused statistics and just about everything else mentioned in the forums.

Please help.


Also tried reinstalling SkUp 2016 many times, 2015 and 32 bit version of 2016. Nothing works.

Find and remove from your computer. This has been identified as the culprit for this sudden spate of crashes for users with AMD Radeon GPUs.

See: Crash and shutdown after 15 secs - #14 by Marc and SketchUp keeps CRASHING! - #15 by Geo for example.

1 Like

So far so good. Thanks.

My line work has become very sketchy (jagged). It was smooth before. Any suggestions?

In SU, go to Window > Preferences > OpenGL. Is hardware acceleration enabled? If it is, adjust the AA setting to something finer than 0x.

Can somebody help me? I’ve got the same thing and I can’t fix it!
I read most of the answers here and tried to despair autosave but nothing works.
I know the problem is V-ray 2.0, cause when I uninstall, it stays normal. But I really need this Plugin, what should I do? If you guys could help me, please! Don’t know what else to do :frowning:

This is the printscreen of the blugsplot

But most of time SU closes, it don’t even open the Blugsplot window. I know this is an old post, but it was the closest I found of my problem.

The issue may be the integrated Intel graphics chipset. Renderers are demanding and most want graphic cards with dedicated RAM, though the system requirements listed on the V-Ray site focus on needing at least 8 GB RAM.

Have you updated your graphics driver from your computer manufacturer site? Have you contacted V-Ray support?

I tried to update my intel graphics, but it shows this errors:

Can anyone knows how to solve it? I’m really hoping this update could solve my problem.

Your forum profile listed the graphic card as Intel HD Graphics 5500. The driver for the integrated Intel graphic chipset should come from the computer manufacturer.

The image above is for an NVIDIA graphic card. That is not the same thing as Intel HD Graphics 5500. Are you using a laptop and have both integrated graphics and a graphic card? I don’t know why the driver download failed. There could be several reasons for that to happen.

If you do have the NVIDIA card in a laptop, you need to open the NVIDIA control panel, go to the 3D settings and choose to customize it for SU. By default, laptops use the integrated chipset because it takes less power. For SU, you need to change that setting to use the NVIDIA card when running SU.

I’ll try to update Graphics tomorrow, since I have to contact suport, 'cause there’s no way to do it on the web since it’s custom by manufacturer.
Thing is, after the blugspot, sketchup sugest me to download version 32 bits, but my notebook is 64 bits for sure.
This starts to happen after I formatted my notebook and had to re-install sketchup. It’s been 4 months.
Is this error common? And update the Graphics usually solves it? 'cause I’m really worry about it. I’m trying to solve this for days now, and honestly, I don’t understand much about this stuffs.
I’m really anxious, but I can only contact Dell tomorrow.
Sorry my english and thank you for helping, anyway!!

“Problems/bugsplats” for “some” people with V-Ray is known to happen. I don’t know how common it is though.

You are using SU16 according to your profile. SU16 has 32- and 64-bit versions. For some bugsplatting problems attributed to graphic drivers, users can uninstall the 64-bit version and install the 32-bit version because the required OpenGL functionality for the installed drivers running the 32-bit program version is better. People do not need to change anything with their 64-bit OS.

Before installing SU16 32-bit, try updating your graphic driver and contact V-Ray support to check if it is OK to install the 32-bit version of SU. V-Ray requires 64-bit, but that may just be the OS.

For your information, V-Ray is beta testing a new version that can be used with SU17. SU17 is only 64-bit.

SU17 introduced a new utility program called Checkup. It is a separate installation that will check your computer’s ability to run SU17. SU16 and SU17 have different requirements, but it may be nice to see if that utility finds any issues with your computer.

Today i formatted my computer, updated Graphic from Dell and Nvidia (this time it worked).
I didn’t even downloaded vray, that I thought it was the problem.
Same thing. It keeps closing unexpected.
So, I don’t have any extensions, everything is updated. What else could it be?

Also customized Nvidia options for SU.
I tried to download version 32 bits, but Vray didn’t work.
Don’t know if will work on version 2017 either.

Did you try contacting V-Ray support yet?

I don’t think your version of V-Ray works in SU17.

When the crashing goes away after the 32-bit SU16 install, one can start pointing fingers at the graphics driver. Unfortunately, I think V-Ray only works with 64-bit install.

Did you look to see if V-Ray was indeed installed and enabled in SU? In SU16, go to Window > Preferences > Extensions. Is it listed and if listed is it enabled?

If V-Ray doesn’t work in 32-bits, there’s no other way to fix my problem? Only downloading 32-bits? 'cause my notebook it’s 64 bits, there’s no way?