Sketchup continously loading


#1

Hi, sorry I’m not good with technical terms. I have Sketchup 2015. All used to be fine with it but now it is running very slow. Every few minutes Sketchup freezes and has the loading symbol. Even when I don’t add a lot of detail or have any extensions from the warehouse on it, it will still freeze. So a drawing that should take me 30 minutes is now taking me a couple of hours. Any suggestions appreciated! Many thanks


#2

Check the autosave interval in Preferences->General. Try turning it off and see if the problem goes away. If so, there is something that is making autosave slow - perhaps the destination where the autosave file is going.


#3

Thank you. I shall give it a go. It looks like the files are saving on my C drive, this has never been changed so I can’t see that being the problem causing the issue.


#4

Question there . . Have you maxd out the RAM in your computer ? If not please do . . you will be really supprised as to how much better it will run . . I run Sketchup Make 2016 in Win 7-1 inside of Virtual Box but I have 16 gig of DDR3 ram and windows only gets 1.5 gig to play with and only 2 of the 4 CPU’s and a tiny 120 megs of video ! . . In a LAPTOP !


#5

Doubt RAM is any issue here.

There are several things that can bog down SU. Using a lot of materials, do you purge the stuff you are not using, Style settings - like using shadows, edge styles - all can slow down SU. And we don’t know if your computer can use hardware acceleration.

For a shotgun listing of faster modeling techniques see Faster.