SketchUp Checkup will not run

bug
checkup

#1

i am having issues running SketchUp 2017 - it installs fine but “splats”.

I think it might be my graphics card as I tried to run the patch/s for the Intel® Graphics Card, but they kept reporting that the patch was not suited for my computer.
My cards are Intel® HD Graphics Family and NVIDIA GeForce 820M

So I tried to run the CheckUp App… Now this wont work.

Has anyone had this problem, and been able to fix it, or are any gurus on here that just know the answer?
Or if you know if 1 or both of my graphics cards are not suited for 2017 and or if there is a way to tell SketchUp 2017 to use a specific one, I did notice a thread from January saying that the Intel® where not recommended at that time.

Thanks in advance for any help,
Chris


#2

You definitely want to use the Nvidia, not the Intel HD graphics. The Intel HD graphics are notorious for OpenGL issues and also won’t perform as well as the Nvidia. You tell the system to use it for SketchUp via the Nvidia control panel. It’s possible, though less common, that you may also need to update the Nvidia’s drivers.


#3

Try to get an update from your computer manufacturer first.

The error with your Intel GPU should not affect SketchUp 2017 running, if you’ve set your machine to use the Nvidia GPU via the Nvidia Control Panel.


#4

I will give it a go, thanks for your help. :slight_smile:


#5

Thanks for your reply, I will give it a go :slight_smile:


#6

This topic was automatically closed after 91 days. New replies are no longer allowed.