Problems with Intel HD 4600 GPU

intel
opengl
version
graphics
driver

#1

I had problems with the new version of Pro as well and contacted Sketchup support. They were very helpful. Below is what they had me do.

Their first response:

  1. Please send us a video showing the issue as it will help us get a better understanding of the problem. To capture the video, you can either use Jing, http://www.techsmith.com/download/jing/, OR send us gifs by using the tools discussed in Creating GIFs to present in the forum !

  2. With SketchUp 2017, we have a new stand alone application Checkup.exe that allows you to check your computer for compatibility issues. Please visit help.sketchup.com/en/sucheck for complete information. Please download and run Checkup.exe and send us the test file “SketchUpLog.sulog”, created on your desktop, for analysis.

I still had problems. This is their second response:

As per the log you have two graphics card: the Intel HD Graphics 4600 and NVIDIA 860M. SketchUp is using Intel HD Graphics 4600. To improve the behavior please try the following

  1. Update the graphics card settings, so the SketchUp uses the dedicated NVIDIA graphics card ( http://www.howtogeek.com/175281/how-to-force-graphics-options-in-pc-games-with-nvidia-amd-or-intel-graphics )

  2. Update Intel HD Graphics 4600 graphics card driver as shown in Updating Intel Graphics Card drivers . You can download the latest graphics card drivers from https://downloadcenter.intel.com/product/81496/Intel-HD-Graphics-4600 .

Once I did these, the problems were fixed. I hope this helps.


New version of 2017 make - slow response time for object selection
#2

Yes!..thank you for post,…uninstalled KB4013429, and now back to smooth runnings…relief as a client signed off on a design last week and need to crack on…thanks for your help Dave


#3

This topic was automatically closed after 91 days. New replies are no longer allowed.