SketchUp 23.1.319 Shortcut Bug

We’ve just updated to the latest version and it did a great job migrating the preferences, however in the latest version I’ve noticed that assigning shortcuts using Shift+(any number key) is no longer working. I can assign it, but it will not initiate the tool. On earlier versions this worked without issue, it’s only on this release.

There are already several threads on this topic and the developers are aware of it.

Please update your thread. It says you’re using SU2021.

My apologies, when I searched shortcut bug I didn’t see it listed. Only trying to help.

No problem.

FWIW, here’s one of those threads.

On Mac there was a solution of turning off Sticky Keys.

I am also having a problem with shortcuts, the . key and alt-spacebar do not work.

How do you use ’ . ’ as a shortcut? What do you have Alt+Spacebar set up to do?

alt spacebar is for lasso seleection (as I use shift spacebar for vbo jump2levels).
The period key worked in all previous versions as a shortcut, it was one of the first shortcuts I made, and I wanted to make sure that the key was not used by a different tool.

ALT+SPACE is a Window system shortcut and should never be reassigned.
It brings up the system window menu for the window that has the current focus.
If reassigned, you will not be able to recover any windows that get lost offscreen.

Using the period or comma might lead to issues entering numeric or coordinate values.

These limitations might have been recently implemented to remove existing issues some users encountered.

okay, thanks for your response.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.