Sketchup 2022 won't open

Hi, I deleted Sketchup 2021 off my Mac and downloaded 2022, however when I try open Sketchup it says…
You have exceeded your allowed activations
To continue, please sign out of another instance of SketchUp, or use the link below to sign out of all versions you have authorized in the past. Then, click the profile icon above to sign out and try again.

I then went to Trimble signed out and signed in again ant it says the following…

NotAvailable NotAvailable, although the STATUS says ACTIVE and expiry is only in October ?

Do you see multiple accounts under your profile?
Did you bought it through a reseller?
The ‘not available, not available’ indicates that there is no first name or last name, or not an active Trimble ID, yet.

If you see the product under ‘My products’, you can manage your devices (‘View included apps’ > ‘manage devices’)

Why didn’t you provide this information in your other thread and why have you started another thread when you should have added this to the original thread.

It show
Blue Dot Architects
purchased via iRender
Personal Account

I see it in my products and it says “Active”

Select the ‘Purchased via reseller…’ account and check the product access in the third row in the Members section.
Does the emailaddress have a product?
Are there warnings in the 4th column? (Exclamation mark)
Does the state shows ‘Active’?

Yes the email address does have a product.
My name is on it now.
There are no warnings
…it shows Active

That looks good, on the left, select ‘My Products’
Then expand the product by clicking on ‘View included apps’ .
In the Sketchup section, click on ‘Manage devices’ and confirm
Back in SketchUp, sign out via [menu] Help > sign out emailaddress

And sign back in….

1 Like

I made a video guide for dealing with that message here. It’s for 2021, but the process is the same.
“You Have Exceeded Your Allowed Activations” : How to Manage your Subscription Activations - YouTube

Thank you Mike, that worked…finally !!

Thank you Mike Wayzovski!

I followed your instructions – go to My Products, then expand View included apps. Then I Deauthorised all devices, and it worked!