Sketchup 2019 fog - hidden menu

#1

Hi Helper,

When selecting the small colour indication square to change fog colour, the menu is opening but it’s not visible on screens. I have searched thoroughly the menu is open but hidden. but trying to engage with other tasks is prohibited, I get the irritating ding sounds as the menu is still open in the background. All I can do his hit escape.

Could someone please help me return the menu to the screen.

Thanks

Phil

#2

Which version of SketchUp are you using? Please complete your profile as that information helps us help you.

#3

What you are describing is a window, not a menu. I think Preferences > Workspace > Reset Workspace is able to bring it back.

#4

Yes, that ‘window’ might be lost between two monitors, a quick fix would be to disconnect one monitor and see if it pops up somewhere on the main screen.

1 Like
#5

Hi Dave,

19.0.685 64-bit

I have tried enroth3’s suggestion she is correct it is a window. interestingly the same problem occurs: Preferences > ‘Workspace’ this window is hidden off screen.

#6

Hi enroth3,

I have tried your suggestion, you are correct it is a window. interestingly the same problem occurs: Preferences > ‘Workspace’ this window is also hidden off screen.

#7

While the window is active offscreen, go alt and space together, then m, then any arrow and without clicking anything move the mouse around until the window appears on screen, Then use it to reset the workspace.

#8

Excellent Mike your solution worked. Thank you.

1 Like
#9

Hi Box,
Disconnecting a monitor did the trick which is great. That said if it happens again I will try your Harry potter wizardry.

Thanks

#10

Problem soved.

Thanks for your support

#11

Thanks enroth for your support