Sketchup 2019 doesn't start

I have a problem. The sketchup 2019 which is usually working fine doesnt start. “has produced a Bug Splat”
The last session was closed properly. There was no new plugins, or other instalations on my computers. Last operation which has been done was copying some group from the model downloaded in warehouse.

I’ve tried to run the sketchup as an administrator
I’ve restored the windows 10 back
I’ve tried to run the sketchup without nvidia card
I’ve make the new instalation (without and than with deinstalation an old version)
I’ve tried to run the windows in safe mode and than run the sketchup - than was also the licence error.

all the above things didnt help.

Can you tell me what should I do?
I dont have any antivirus application, firewalls, etc.
I didnt made any actualisations on my windows.

Is it possible to run the sketchup without plugins , or in debuging options??
Thank you for some help.

Close SketchUp, and copy and paste this text into File Explorer:

%AppData%\SketchUp\SketchUp 2019\SketchUp

In there is the Plugins folder, you could rename that to be something else, then open SketchUp. That will quickly rule out whether it’s a plugin problem, unless you also have a plugins folder here:

C:\ProgramData\SketchUp\SketchUp 2019\SketchUp\

If you do, rename that one as well.

To check if your license is working ok I would need to know the email address that is on the license. You can send that to me in a direct message if you like.

Thank You for Your help. It seems that one of the plugins has made some errors. When I remove that from the plugin directory it start to work.

By the way.
I’ve noticed thet default plugin directory is in "user name/app data / roaming …etc
and the default material directory is in "program data/sketchup …etc
is it correct ???

the “%AppData%” Colin uses is a Windows shortcut for reaching the same folder you mention. It makes it easier to get to the hidden folder without messing with folder display options etc.