Sketchup 2018 Graphics Card errors

2018

#1

The following errors were found when launching SketchUp:

  • Hardware acceleration is unsupported or has been disabled on your graphics card. SketchUp requires that you use a hardware accelerated graphics card.

Unfortunately, these errors will prevent SketchUp from running. Updating your graphics card drivers might fix the problem.

See this Help Center article for more information.

i need help to solve dis please help me im using windows 8 enterprise 64 bit


#2

This is the SketchUp forum, the current product used by millions of users is also called “SketchUp 2018”. Thus, can you edit your thread title and change it to something related to your specific problem, e.g. “Hardware acceleration not detected on startup”


#3

help:

what are the specs of your machine?

  1. Processor
  2. RAM
  3. Graphic Card

#4

1 processor 2.40ghz
2 ram 2gb

3 graphic card i dont knw it doesnt show it


#5

cpu N3350@1.10GHz
sorry about 2.40 its not ok


#6

Forget the desktop version:

https://www.sketchup.com/products/sketchup-free

EDIT:

check the minimum requirements for Desktop versions:

https://help.sketchup.com/en/sketchup/sketchup-hardware-and-software-requirements

In the 2018 release notes, there is a patch for flaky systems:

Miscellaneous

  • Added a preference to workaround an issue in which selection could be very slow on some Win 10 systems. To set this preference open Command Prompt and enter:
    “C:\Program Files\SketchUp\SketchUp 2018\jsonpatcheditor” Preferences WorkaroundDrawXorRectUseGLFlushNotFlushDraw b true
    Note: If you installed SketchUp in a non-default location you will have to update the location above.

#7

thank you its ok now