Hardware acceleration issue - SOLVED

Hi all, I got a new pc and Sketchup Make 2017 doesn’t want to start. I have the following error message :

“Hardware acceleration is unsupported or has been disabled…”

My card drivers and my system are updated. I have activated hardware acceleration in system parameters.

Please support.

Thanks.

Check in the Nvidia control panel 3D application settings that SketchUp is set to use your Nvidia card.

Are you using an external monitor connected through a “dock”?

Yes I’m using a dock.

In meantime I found the solution : How To Fix SketchUp Hardware Acceleration Is Unsupported - The Following Errors Were Found Launching - YouTube.

Thanks