SketchUp 2018 Dynamic Component Window not compleat

My SketchUP-Version is 2018 Pro 64Bit in Deutsch, on Win 10.
All is ok installed only the Form (WIndow) of Dynamic Component is not compleat:
grafik
Ther are no Buttons !

pleas help, thanks!

You might try:
unchecking fast feedback in the open gl settings SU preferences
Updating the drivers for the video card, get them from the Nvidia site
Hope this helps

Continuing the discussion from SketchUp 2018 Dynamic Component Window not compleat:

Thanks RLGL,
it was not ther Driver,
it is the Internet-Explorer (Colors), look hre:


then in next window:
Do not tick any option!
Then in SU the form (wIndow) of dynamic component is normal!

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.