Sketchup 2017 windws 10 and Intel Graphic card issue

bug

#1

I have a Dell notebook with windows 10 and Intel HD graphics 620 (integrated video card) and AMD RADEON (dedicated video card). Every drivers is updated.

When I’m using SketchUp the select tool freeze for some seconds. It’s very annoying. I downloaded SketchUp 2017 Checkup and it says that my Intel HD graphics 620 is not compatible. Does anybody knows if this information proceeds? Do I have to change my notebook? If so, please anyone tell me which notebook you recomend (sold in Brasil)


#2

I suggest you start here and see: set your preferences so that sketchup only uses the discreet gfx, not the integrated cpu gfx.


#3

I found a similar situation with a new HP ZBook Studio G4 mobile workstation running Windows 10 Pro. It has 32Gb ram, Xeon E3-1535M v6 CPU, 1Tb SSD, Intel HD Graphics P630 integrated GPU and Nvidia Quadro M1200 discrete GPU. Tried using each to learn the Nvidia M1200 is the better choice but my drawings in SketchUp Pro 2018 do often freeze (more like a stall) then recover to allow me to proceed. But everything I do (each selection/ action) seems to take forever! I have been reviewing how each of my recent drawings are ‘assembled’ which include several outside models that I imported, a base plan .jpg image, and [admittedly] some clumsy line work I take responsibility for creating. I have not been able to ‘fix’ the drawings to allow working any quicker and the average file size is close to 130Mb. One drawing, in particular, is of a 3 acre parcel conceptual site development. I haven’t introduced base contour elevations just to keep things simple - so I thought. I ran the SketchUp 2018 Checkup tool and it doesn’t seem to recognize either GPU as ‘acceptable’ since it doesn’t ‘see’ the available graphics memory.

So, with all this noted, the answer to your original question - go into the machine settings and set video graphics to ‘performance’ - to only see the AMD Radeon GPU - and then see if things improve. I had to go into my machine BIOS to disable the integrated GPU (an HP ‘thing’) but it seems to have improved the performance a bit. Good luck!!


#4

#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.