Sketchup 2017 - does not start


#1

Hi,

I have used Sketchup 2016 on Dell laptop wth intel HD 4000 graphic card. I have connected the laptop to a Dell D3100 USB docking station with 3 monitors. Since then the Sketchup doesn’t start anymore. I have reinstall but still the same. I have tried also Sketchup 2017 with the same result.

I have sent the splush bug.

Would someone be able to see the logs and confirm hat the problem might be?

Thanks,
Razvan Despa


#2

I gleaned thru a few and couldn’t identify based on your email or name. Private message me more details so we can find it, but search the forums for Intel HD 4000 on this list.


#3

I had the same problem. It was caused by the Skalp plug-in. When I removed the Skalp.rb code in the plugins folder, SketchUp Pro 2017 would start again.

I had Skalp running well with SketchUp Pro2016, but when I upgraded to SketchUp2017, Skalp admitted that their old plugin was incompatible with the new SUP17 version.

They have published a new version of their plugin in January 2017, but it still crashes Sketchup Pro 2017, and they have not (yet) been able to resolve the failure. Support told me that only three other users had reported it to them, so their priority had to be elsewhere.

Too bad, because I found Skalp really useful for rapid generation of clear construction diagrams.


#4

Does SketchUp work if you disconnect from the docking station (and, perhaps, restart your computer)? It might be that OpenGL doesn’t work with the docking station. I have had weird things happen with them. For instance, an older Lenovo docking station switched the monitor to 16-bit colour for some perverse reason.

Anssi


#5

Hi,

I have a new laptop 7470, but i had it connected to D3100 dock before
installing sketchup. not working with either 2017 x64, 2016 x64, with or
without dock. I did updated the drivers with no luck. I did cleaup registry
and windows folders in all places, reboot, reinstall all but the same.

What is strange is that i had all working fine on a dell 6430 (my old
laptop) using version 2016 standard docking station or no dock at all. Once
I have plugin the new Dell docking station as a test, Sketchup is not
working anymore at all - also without docking station. I did uninstall 2016
and put 2017. No way to make it working again in any situation.

Thanks,
Razvan Despa

Mobil: +40.723.328.324
Gmail Personal Mail Address


#6

Hi,

As this is a brand new setup, i am not able to find any plugins at all.

If there is something it is included in the setup.

Thanks,
Razvan Despa

Mobil: +40.723.328.324
Gmail Personal Mail Address


#7

Have you tried updating the graphics driver? Most new computers come with outdated drivers. There are many threads here discussing IntelHD graphics drivers, you need a sufficiently new version for it to work with SketchUp.

Anssi


#8

Hi,

it does have the latest according to Dell.

Thanks!


#9

it doesn’t work either.


#10

Hi, i will clean the setup and re-install. Then i’ll generate the bug splash adding my name and email address. I’ll let you know when sent. Is there any log that wiuld help you?

FYI - something is strange as i was using 2016 version on another laptop but tried to upgrade to 2017 and cannot make that working either - with no dock at all.

It looks like the 2017 setup has break something on the Windows and i cannot put anything back :tired_face::weary:.

Thanks!


#11

Does SU16 still work in either laptop?


#12

I got one of those little windows which said insuficient video on my laptop . . DAH only has 256 megs when the Ram is fully filled out . . So went back to 2016 my self . . when it all worked well


#13

a lifetime guarantee for supporting old and/or sub-par devices resp. operating systems would result in terminating every further development of the application based on evolving technologies as e.g. the OGL 3D display output… which appears to be somehow important for a 3D modeler.


#14

It is not that our priority is somewhere else. We can’t reproduce the problem ourself and the bugsplat reports point to somewhere in the x64-msvcrt-ruby220.dll and we don’t have the information to investigate this further because this is inside the SketchUp source code. We are in contact with the SketchUp team to investigate this problem.


#15

Hi,

Thanks!

If needed i can schedule a webex meeting (where i can share my screen) with
or without the docking station.

Thanks,
Razvan Despa

Mobil: +40.723.328.324
Gmail Personal Mail Address


#16

This is the first response I have seen, either in the forumor by PM, in three weeks; I first reported the failure in January 2017. Neither Trimble nor Skalp seems interested in the problem but it should be very easy to find and solve. The crash is immediate, consistent and total.

The response two days ago was thefirst hint that the problem might be inside SUP17.

I likewise would be happy to schedule a webex meeting.

No one but those two companies can fix it, and in the meantime, I can’t use the Skalp.plugin.


#17

you can install SU v2016 parallel to SU v2017 and use alternatively.


#18

I’m sorry but at this moment we can’t fix it either :frowning: … and we really don’t like this situation. I don’t know why some people have this problem and a lot of people don’t have this problem. There is no scenario I can do to reproduce it. I looks like there is something different with your installation compared to other installations but I don’t know what is different.


#19

Not sure switching to 2016 will solve the problem. We’ve seen the same problem on 2016 and 2015 SU versions. You can try to install on a different computer. The problem only occurs on windows not on mac!


#20

And it is a NEWER Laptop to but being not rich it is what I got when old one died mouse pad just quit working . .