SketchUp 2017 crashing

Hello all,
I keep getting graphics card error below, even after updating graphic card drivers.


By default, laptops use the integrated Intel graphics to save power. But your machine has a Nvidia card - according to your profile. Go to your Nvidia control panel > 3D Settings tab and choose to use the Nvidia card for SU.


This topic was automatically closed after 91 days. New replies are no longer allowed.