Sketchup 2017 and Kerkythea

kerkythea

#1

I installed Sketchup 2017, then tried to install Kerkythea via the download page link.
It didn’t work. So I tried the Echo Boost, which worked except that the
render pre-sets were missing. So I tried the SU2KT updated version and that
worked except that it kept repeatedly crashing and no matter what I tried,
the material libraries (all mat.zip) would not install (unknown extension,
etc.).

No permission problems. Kerkythea path is correct:
Users>Name>AppData>Roaming>Sketchup>Kerkythea. 16 GB Ram, Windows 8.1.

I tried to post this on the Kerythea forum, but the post never appeared and the entire forum appears to be overall inactive.

What can I do to fix this? Is there an updated Echo Boost that solves the
pre-sets problem?


#2

There aren’t any updated versions of Kerkythea or SU2KT. I’ve been using them with SketchUp 2017 since the release of SU2017 and have had no problems.

One question comes to mind, though. Did you install SU2017 correctly? That is, did you right click on the installer and choose Run as administrator?

How did you go about installing SU2KT?

Edit: Just did this a few minutes ago with SU2017 and KT.


#3

This topic was automatically closed after 91 days. New replies are no longer allowed.