Kerkythea Install help

I have been trying to add the Kerkythea extension, but can’t get it to work. I am on a predator Helios 500 PC Windows 10. Sketchup Pro 2019. I have downloaded it but cannot see the rbz file in the extension manager, even after extracting. Can someone help please?

It’s not clear what you did. You should open the extension manager, click the “install extension” button at the bottom, and select the rbz in the window that opens. You should not unzip the rbz into the plugins folder yourself. Note: that installs the plugin. You also have to install Kerkythea itself.

Screenshot%20(1)

This is what the download looks like, but when I click the “install extension” button at the bottom, I cannot select the rbz, because it is not there.

And this is what it looks like when I press the install extension button…you cannot see the zip folder.Screenshot%20(2)

Go back to the Kerkythea website and download the SketchUp Plugin from there. It’s a separate thing to the main Kerkythea program download that you appear to show. The plugin will download as a standalone .rbz file. But as Steve mentioned, you also need to install the main Kerkythea progam too.

Screenshot%20(4) Screenshot%20(5)

I have done this a few times now. I just did it again. In the first picture I highlighted the icons as it appears in my download folder. You can see where I was at their download page. I did the download for both the “download kerkythea” and “download sketchup plugin”. In the second picture you can see that I still can’t see the file in the install extension in Sketchup. Am I just going to the wrong places?

Hang on i’ll look into it.

Thank you!

I can’t see what’s in that zipped folder, but when I go to the website I am not able to download anything in zip format. I think you might have done something to the rbz.

Anyway, you already appear to have the main program installer, but your screenshot is missing the rbz.

This is what I get from the site. A is the main program. B is the Plugin.
Download B again.

Capture

They appear in my downloads like below, the “B” sketchup plugin is ready to go. You should be able to see that from the SketchUp extension manager after re downloading. I can see it on my end.

Capture2

1 Like

ok I will try to download the plugin again.

Still no luck. It just shows up as a second zip folder. These are the screen shots of what is inside the zip folder. It is so strange.
Screenshot%20(8)
Screenshot%20(7)

I have even rebooted my computer and installed both again. The plugin always comes up as zip file. Is it because my sketchup version in 2019?

No version shouldn’t have any impact on a website download. This is really strange.

Just take a step back, when you hit the download on the site what does it say for filetype on the bottom bar?
Capture3

Actually I select where you did, but it looks different than that. It says it is a zip file. so weird.

I may get this wrong, but try renaming the zip file extension from zip to rbz. I get the same zip file as you when I rename the rbz.

when I download it again? or after it has been downloaded?

Do the one you have (after downloading).

That didn’t work either. And when I tried to do it again as another download won’t let me change it.

Can you see it through the extension manager?

no I cannot.