Questions on Kerkythea


#1

after downloading, how does one get the icon into the SU toolbar.

Thanks in advance


#2

If you are using SU 2015, Kerkythea is not compatible. It works with earlier versions though. You would need to put the su2kt.rb file in the appropriate plugins folder for SU2014 or 2013 and then you will have access to a toolbar for rendering operations.

The directory path should be similar to: C:Users:YourUsername:AppData:Roaming:SketchUp:SketchUp 2014:SketchUp:Plugins. Be sure to restart SketchUp after copying the rb file to the plugins folder.

I maintain SU2014 Pro on my system just so that I can use Kerkythea for rendering. Yes, it’s cumbersome, but I save my skp files back to 2014 and perform Kerky renders with that.

You can have more than one version of SU installed on your computer, so hopefully you have a license for 2014 as well as 2015 Pro. If not, install 2014 Make and use Kerkythea with that version to perform your rendering requirements.


#3

@jvleearchitects, does it not run on 32bit v2015…

if it runs on v2014 it should…

I use a mac so this is simply a thought…


#4

@john_drivenupthewall You are right!

I double checked it on my system and I see that I had Kerkythea loaded already, but I had to restart SU 2015 in order to get the toolbar to register. Apologies to @jackhg for the misinformation.

@jackhg

To respond again to your post, make sure that the rb file is located in the correct filepath and then restart SU after copying to the plugins folder.


#5

It doesn’t? I must be using it wrong then. It works just fine for me with SU2015. In fact these images were rendered in Kerkythea after I drew them in SU2015. I used SU2KT to insert lights and then exported to Kerkythea which opened right up.

This one was drawn and rendered this morning.

And this one was drawn last week.

The easiest way to install the SU2KT exporter is download the RBZ file from the Kerkythea site and use Install Extension in Preferences>Extensions. There’s no need to go hunting for the right location for it.


#6

Thx @DaveR,

I realize my post was ill informed and I have already offered a recant. Nice images btw.


#7

Oops! Sorry. I didn’t see that.

Thanks, too.