Sketchup 2016 Graphics issue

graphics

#1

Hello guys,

I have a strange issue which is bugging me when using sketchup 2016. First off my laptop has a 4GB Nvidia GTX 1050i with Max Q graphics card, 16GB RAM, an i7 8750 processor and runs windows 10. I know these specs are easily high enough to be running sketchup for what I need.

My problem is that when I orbit or move the model space the screen colours flicker to a darker shade before returning to their normal shade when I stop moving. I have noticed the selection box also doesn’t display properly either. If I turn off hardware acceleration it solves the problem but I am thinking surely the 1050ti is a high spec enough GPU to run sketchup… I tried to rake a screenshot of it happening but it doesn’t show the flickering however you can see how the selection box isn’t displaying correctly.

Has anyone had this problem before with their graphics card who could propose a fix?

Thanks,

88micm


#2

Go to your Nvidia control panel application settings and check that SketchUp is set to use your Nvidia card instead of automatic selection. I have set all my 3D apps to use my puny 620M.


#3

Thanks for the suggestion Anssi but I already had the NVIDIA card set as the GPU for Sketchup so I am still getting the same problem. Does your GeForce card operate as it should?


#4

For anyone else having this issue I was able to fix it by turning off the option for Use Fast Feedback in the OpenGL settings in Preferences. This was ON by default for some reason.

Thanks,

88micm


#5

It normally is on by default and can be shut off for those having issues.

Another option you could have tried shutting off Hardware Acceleration as well.


#6

I did have hardware acceleration off for a while as stated above but I knew that the GTX 1050ti card should be easily capable of handling sketchup so it was annoying me that I couldn’t find a solution, thanks for the suggestion though!