Drag to select graphical issue

I have recently had the following start to occur when I try to drag to select in SketchUp Pro 2016.
This hasn’t happened in all the years I’ve been using SketchUp, but I’ve already found a few forum posts about this issue and have worked through the suggestions I found.


I have already downloaded and installed the latest graphics cards drivers, but this didn’t make any difference.

Disabling hardware acceleration in OpenGL does stop this from happening, but it makes SketchUp run poorly (seems to have a very low FPS) are there any other solutions to this problem?

Didn’t it happen before with the same install of SU Pro 2016 and on the same machine?

The latest driver isn’t always better in regards to OpenGL and SketchUp.
You may need to roll back one or two steps to a previously used driver. Windows 10 may have messed up your graphics card performance while updating.

Verify SketchUp is using the Nvida card. (WIndow > Perferences > OpenGL > Details)

Try toggling the state of Fast Feedback.


Restart SketchUp whenever you change OpenGL settings in order to really see the effects.

Hi, I’ve checked and it is using the Nvidia. Toggling Fast Feedback doesn’t seem to make a difference.
Capture

I tried changing the capabilities from [93 64 bit] to [52 True Color] and that has fixed the issue.
I’m certain I’ve never changed that setting so don’t know what caused it, but it’s working now.
Thanks for the help
Capture

1 Like

I have a GTX1060 and it doesn’t list a mode 93. (But I’m behind a bit in the driver. Still running 430.86)

And mine is also set to mode 52.