Very slow and freezes after select tool


#1

Hi new to sketchup and have the trial version installed. Everything works great except the select tool is very slow and sometimes freezes and make the program unusable at all.

I have a Surface Book and all the MS updates up to date and have the latest drivers for my display cards.

Agnes


#2

Make sure that the Nvidia card is selected to be used by SketchUp. Open the Nvidia control panel for that. Intel graphics are notorious for issues. There’s also a patch that can be run that might help. See:

and


#3

Tried designating the GPU to Nvidia but that doesn’t help. How do I run the script in the second option? If opens a line of text in Dropbox only.


#4

Click the Download button in the upper right corner of the DropBox screen. After it downloads, double click on it to run it.


#5

I’m still having this problem, and none of the fixes have worked for longer than a single restart. ive been using sketchup since SU6 in 2007, and honestly this problem, along with the troubling decisions in regards to SU make trimble has made, is making me consider migrating to form-z or something similar. The only thing thats keeping me around anymore is that my model library is all SU files.
If anyone at all has figured out some way to fix this problem permanently short of just getting a different computer, I’ll be quite grateful.