How to fix this problem?

Looks like a graphics card issue. Go to the graphics card manufacturer’s website, get, and install their latest drivers.

Please correct your profile with the right information.

thank you! my laptop doesn’t have graphics card

It must have a GPU or the display wouldn’t work.

I tried Sketchup 2016 and it works.

Sounds like the graphics hardware or driver isn’t adequate for SketchUp. In 2017 they reworked the SketchUp graphics and hardware acceleration became required.

As @slbaumgartner indicated. Different graphics pipeline. Update the graphics drivers. You changed your profile to show you are using SketchUp 2018, your screen shot shows SketchUp 2021, and you wrote:

Which one are you actually using?

thank you!

I’m sorry. I installed 2021 and didn’t work, then i tried 2016 and it’s been working.

So clearly a graphics card issue. Go to Intel, get the latest drivers, install them.


One thing you can also try is to uncheck the “Use Fast Feedback” box (Window menu>Preferences>OpenGL) and restart SketchUp.