SketchUp 2016 crashes on startup

Hi, i cant start sketchup 2016 on my laptop. I have reinstalled the program and updated my drivers, i cant even open the program. It only gets to the point where i can change the template and press start using sketup, but when i press start it makes a bugsplat

Can you provide us with some additional information? What OS are you running? Be sure to tell us if it is a 32 or 64 bit version. What sort of hardware do you have (CPU RAM Graphics Card, etc.) ?

windwos 7 (64-bit)
intel- I7 5500U cpu
amd radeon r7 m260 graphics
8 gig ram

ive been able to run sketchup some time ago for school purposes. (its a school laptop)

Ok, lets start with some basics, just to make sure that we have not overlooked anything. Are you downloading the right version of SketchUp? (The 64 bit, Windows version)

Seeing as it’s a school laptop, do you have administrative privileges and did you run the installer by invoking “run as administrator”?

yes, i have adminstative rights on the laptop and ive run the installer with “run as administrator”

Well then I guess we’ll see what Casey can turn up from the bugsplats.

i will look in to that 64-bit installation and come back with further informmation if it still creates a bugsplat with reinstalled 64 bit sketchup

Ive now reinstalled sketchup with the 64-bit intstaller and it still crashed on start

ok lets try something else. You said in an earlier post that you can get to the part when you are prompted to select a template. Can you still get to that part or does SketchUp crash before that comes up now?

i can still get to change template

ive sent the crash report from bugsplat if you can check that whats wrong

I am going to take a look at that now, while I am looking for it and trying to see what went wrong, if you want to try something instead of waiting for me to find something you could try making sure that your internet explorer is up to date. If you just want to wait for a response thats fine too.

also I have same problem now ! , before half hours I can use sketchUp 2016 , but now it’s crash me when I chooce a tamplet

i have the newest internet explorer aswell.

Ok, I am looking at the bugsplats now and I think I found your report. It looks like the error is being caused by hardware acceleration. Can you disable hardware acceleration on your laptop and try launching SketchUp?

sorry i cant disable hardware acceleration on my computer.

If we could get to your settings in SketchUp, the fix is fairly simple, but if you can’t get SketchUp to launch and we can’t disable it from your control panel. But, if you really can’t disable it, then we need to take some more complex actions to fix the problem. Before we try that, are you sure that you can’t disable hardware acceleration via the control panel?

controll panel > apperance and personalization > display > advanced settings > troubleshoot > change settings > then drag the hardware acceleration down to 0? if thats what you meant by disabling the hardware acceleration im sure that i cant disable it. becuase the change settings button is grayed out

Then it looks like we need to get in to your registry and change some things. Are you familiar with this sort of thing? Making changes to the registry can be intimidating to a lot of people, (myself included).