Sketch Up Pro 2016 always crashes after start!

Whenever I start SketchUp 2016 it vcrashed after start.
I looked at other similar threads but was unable to fix this issue…
My crash report is #61451.
Mu graphic card is AMD Radeon HD 8950 and I am using WIndows 7 Professional.
Thanks for your help.

Hi-

Thanks for sharing your crash number, that makes it very easy to find!

That crash report is in the atig6pxx library, which appears to be part of the AMD graphics driver. There are a few threads which touch on issues with this particular driver (search for “atig6pxx”). For troubleshooting, it’s possible to disable GL with a utility application so that SketchUp will start properly, but you may find that this makes SketchUp run too slowly for production use. You can also try the 32-bit version of SketchUp, which will exercise a different version of the video card driver.

Thanks,
Marc

1 Like

Can you say what things you’ve tried to do? Running the program as an administrator, reinstalling SketchUp, using the compatibility modes - there are lots of things to try.

Hi Vahe

I tried reinstalling Sketchup, running it as an admin, rolling back the graphic card driver.
Since I uninstalled then reinstalled my AMD graphic card, SketchUp is not working at all…
If you have any suggestion, please let me know.
Thanks!

I will try what you suggested and will update on the resilt.
Thanks for your help!

I tried installing SketchUp 2016 32 bits and it does not work either.
Do you have any clue why it wont work?
Only when I disable my AMD graphic card I am able to open SketchUp. I have produced bug reports in case you want to look at them.
Thanks for your help.
I really appreciate it.

I see your new crash reports. Here’s the stack:

mfc100u!AfxCtxCreateWindowExW
kernel32!DeactivateActCtx
ntdll!RtlDeactivateActivationContext <- Crash is located here

So it appears to be some sort of windows library issue, but not one that I’ve seen before. A few other people have reported this crash but not as part of startup.

So, that’s a little additional information but it’s not very helpful.
-m