Sketch up Bug, i can't see my model, any

Hi, i was working on my model, but it suddenly dissapeared, so i have try to fix it, but i don’t really hava idea of whats is wrong with my model.

i was wondering if someone here could help me to fix my model.

There are several things that can cause what you described. If you share your model here likely one of us can salvage it and explain where you went wrong.

Uploading: A ONEPM PSJ.skp(1)… the model is in this link, i don’t know why it was impossible to share in this plataform

Because it’s 196 Mb.


This is not a bug but the way you imported the file. You managed to get the geometry in the imported .dwg file a long way from the origin(about 2339 KM or 1453 miles) which is the problem. You can see the model because it’s spread out over such a large area. Might be wise to start a new file and reimport the .dwg but don’t select Preserve Origin in the import options.
Screenshot - 4_17_2020 , 11_18_04 PM

FWIW, you are using layers/tags incorrectly. You should be leaving Layer0/Untagged active at all times.
Screenshot - 4_17_2020 , 11_14_37 PM

I fixed the geometry putting it back to Untagged (Layer 0) in older versions. This was after purging unused stuff.
Screenshot - 4_17_2020 , 11_16_35 PM

You could stand to purge unused stuff from your model. It’ll dramatically reduce the file size. It reduced it by almost 99% making it easily shareable on this platform.
Screenshot - 4_17_2020 , 11_13_45 PM

Once those circles were moved closer to the origin, the rest of the in the model space was visible.

A ONEPM PSJ cleaned.skp (2.2 MB)

Out of curiosity I did some calculating. The geometry in your imported dwg file was about as far from your less than 100 square meter terrain as Miami, Florida is from Cadillac Mountain in Maine.


Uber-Social distancing?


thanks a lot, i had no idea about all tthat.
how did you find that geometry that was far from the origin? i wolud like to learn how to do that, and all the other things you did to my model