Skalp Concerns

skalp

#1

Good Evening @Guy

I’m wondering if anyone has seen the attached when trying to access to Skalp Website?

I think, and I may be wrong, but when Skalp is launched in Sketchup, it checks the license key. I tried to use Skalp this evening, and for some reason it would not show the main dialogue box, the one used to create sections.

So, I tried to visit the Skalp Website, and was presented with this message.

Just wondering if anyone has any ideas on whats happening, and also if I am correct about Skalp checking the license key when it is launched.

My theory is, (and probably a loose one), the reason that the dialogue box would not show is that Skalp could not connect to the Skalp wesbite/server, and therefore could not check the license key, and would therefore not show/work.

Kind regards

Mike


#2

It works for me, however I notice it’s not HTTPS so chrome may be flagging it as unsafe.

Ed: The website works for me, I don’t have the actual Plugin.


#3

I must admit, I did click on details which gave me the option to proceed, which I did. Seemed ok.

Once I’d done this, the Skalp dialogue box showed up in Sketchup.

Am I correct about the license thing?

Mike


#4

This is what Safari throws up…


#5

Chome marks http as not secure as of today. Maybe related.


#6

Ah, thank you. That’ll be why then.

I would assume that all companies will be updating their sites, going forward.

Mike