Signin Error

Still not working here (in the US).

The odd thing is that it worked most of the day yesterday and then suddenly in the afternoon it logged out and then fell into this loop. I changed no privacy or popup settings. I double checked and do not have popups disabled.

Please make sure you are allowing pop-ups (See screen-shot).
Please report back with your status.

1 Like

Can you please try to logout/login again, make sure you allow pop-ups and let us know please.

I did see the blocked popup icon on Chrome this time and I did unblock it. It does now work on this system. I will have to test this on the student Chromebooks, but I am pretty sure it will work.

Interestingly enough popups for other single sign-on systems via Google work fine without this setting being fiddled with, and they worked fine for Sketchup up until yesterday. I can only assume this is some wonderful feature update to Chrome causing this issue.

Now getting every user in my district to have this setting enabled for specific domains is going to be pretty much impossible. Is there a way in G-Suite to unblock popups for specific domains?


Yes this does work, but for a whole school this is problematic and frustrating. Why change a method that works. Never had to allow popups for before as it was automatic. Maybe this needs to be looked at with NSW department of education from the top level.

Hello Educators, thank you for reaching out to us today. We understand that this has likely been frustrating for you, and appreciate you letting us know so that we can help address it. The changes you’re seeing are the result of updates recently made by Google, and as @marwanobeidat has pointed out, enabling pop ups for your browser should hopefully address any issues with their new login flow. For more information, please refer to our post here.

If you continue to experience access issues after taking these steps, please let us know.

Hi Team.
We have popups allowed and it is certainly creating 2 popup windows, one after the other.
We are still experiencing the issue however.

I have attempted to login as a student on both Firefox and Chrome

Thanks again

Same here. I’ve allowed pop-ups for all websites and it still goes into the sign-in loop.

Adding to this, it seems to allow my staff account no problem.
I’ve tried 2 student accounts now (All have mail/drive/classroom access enabled) and no go

Having the same issue for the last two days. Thanks for your help with this issue.

Yes! it works… Thank you very much

Got it working in Brave (a Chrome variant) after approving popups, but in Firefox all popups are allowed and it still won’t work.

@brainhawk @gould_thad @vineyb If your popups are enabled, it would also be a good idea to check that third party cookies are still enabled as well, as this can also block a completed login. Please let us know if that helps.

Thank you for continuing to work on this. No dice in Firefox even though everything (including popups and cookies) is allowed.

Make sure you do not see anything being blocked on the browser, see screen-shot

Please make sure no google dialogs are open/hidden behind the browser.

Unfortunately still having the issue.
Pupups are unblocked, cookies are allowed.

I’ve tried multiple student accounts, multiple browsers including chrome in guest mode.
We’ve tried multiple internet connections as well. The exact same “Are you in the right place” error pops up

Same problem. I am a teacher and tech director so I have tried everything. I have uninstalled and reinstalled the app in google admin console and have cleared website permissions and enabled popups. I have tried all of the suggestions above and it won’t work. It does work for me (the teacher) but I am not sure why. I have been using the app for over 5 years and have never had this problem before.

What operating systems are you using? What browsers have you tried?
Did you go through this post Sign in Change for Google Users

I am using chromebooks (ChromeOS) and chrome browser. I have had an opportunity to do some testing and have narrowed down the issue to something related to either device or user settings in domain-managed devices. It may be an age restriction because the our “student” organization unit is designated with the recent (changed a year or so ago) “under 18” or child settings. If not that then it may be our web filter. There is an extension that monitors web traffic and blocks pages…maybe there is a redirect that is being blocked? It is a web-based DNS filter, not proxy.