Shortcuts su 2018

shortcuts

#1

Hello

Does anyone know why shortcut alt+1 doesn’t work, all numbers in combination with alt doesn’t work. Why???

Sander


#2

What are you expecting Alt+1 to do?

You can assign Alt+1 or Alt+NumPad1 as keyboard shortcuts if you wish.


#3

You’re probably not assigning it correctly.


#4

no it isn’t working just can’t get a combination with alt+number


#5

How are you trying to get the combination with Alt?

Out of curiosity, did you install SketchUp correctly by right clicking on the installer file and choosing Run as administrator? There have been reports from other users who had problems creating keyboard shortcuts. Their problems were tracked to incorrect installation of SketchUp.


#6

Are you getting any notices from sketchup when assigning the shortcut. You can’t use the “enter key” to do it.
I have to assume all other shortcuts are functioning normally.
After assigning the shortcuts you want, is the shortcut registered in the list of shortcuts when you query the manager again? ie: is it assigned but not working?


#7

I will reinstall as administrator.


#8

No don’t get any messages!

but I think that DaveR is on the right track.

I will get back to you guys.


#9

When you install SketchUp [as your normal user] select the installer’s exe file [in Downloads?] and right-click > context-menu > “Run as administrator”.
When prompted choose “Repair”.
Do NOT install it using a separate administrator login.
Note that if your normal user-account happens to have admin powers, then this does not matter.
BUT you must install it from the exe using “Run as administrator” in every case.
Double-clicking its exe to Run it, is not the same thing and can cause all kinds of unpredictable and weird issues… often relating to permissions and saving details…


#10

Have you tried the “Reset All” button on the Window menu>Preferences>Shortcuts dialog?


#11

Hello guys,

Well I re-installed Sketchup with “run as administrator” and everything is fine now.

Thanks for the assistance.

Sander