Shortcuts no longer available

All software should be installed in this manner. I have seen the same requirements in other installation instructions.

Same issues with CTRL and SHIFT as sortcut modifier keys. Have re-installed on 2 different machines as administrator and same problem. Having to re-map to another key - not very good for my muscle memory! Any help is greatly appreciated!

2 Likes

If I reacted rudely then report me to the admin with evidence, if challenging is rude.

how can i identify Non volunteers

You do not understand under my consumer lawas in my country conditions are meant to be up front i am not asking your opinion but thank you for volunteering it. It would make this forum more useful if people stuck to the point and tried to answer more clearly

I am an employee and not a volunteer, though I’m unusual in that I’m also a Sage, and so come here after work hours to check for anything I can help on.

There are a few shortcut issues that we’re trying to fix. One is when you are using a non-Roman keyboard, Russian for example, and hardly any shortcuts work, not even the ones for the built in tools.

Another one does involve certain characters, including /. It may not matter what other key is involved, and so /, shift-/, alt-/, may all be failing.

Yet another case is where numeric keypad keys don’t work.

We’re making good progress on most of those variations. I can’t tell you yet when a fix will be in an update, but I will try to come back as soon as there is some news.

2 Likes

Start by reading the post you answered to.

2 Likes

I wish you’d try to emancipate the maximum possible hard-coded keys as well

Could you give examples? On our list at the moment we’re trying to get home, pg up, end, pg dn, ins, and del working.

Exactly, those (maybe except Del) cause lots of troubles. Also, if possible Pause, Printscreen, Alt+F4 and F1. All those are free in 3DS MAX and I see no reason why in SU they are blocked.
Also, maybe not for now - think of multiple key shortcuts (ala Revit, SSE for “Slope Selected Edges” or MS for “Make Stair”) - they are way easier to get memorized.

My experience is that you have a problem with the CNTRL and SHIFT keys. Any time the CNTRL key is pressed, the red PLUS sign is displayed. Any time the SHIFT key is pressed, the red PLUS / MINUS sign is displayed. For me, and shortcut using the combination of either with anything, no longer works.

The difference is that in SU22 the signs were in black, as now in SU23 they are in red. The problem seems to be tied to the color … if that makes any sense. Keep in mind this in what’s happening on my workstation, and also on my laptop. But it sounds like folks are having various other shortcut issues with this latest update.

The problem is that any shortcuts that use the combination of either the CNTRL or SHIFT keys don’t work. For instance, I used the combination of the CNTRL key and ZERO to bring up the Model Info window. I added the combination of the ALT key and ZERO, and the shortcut works perfectly.

1 Like

It’s not exactly on topic: there’s actually no CNTRL key.
But there is: Ctrl

image
__
I admit that there are problems with the “keyboard management”. Try using a non-English keyboard with non English regional settings, you will see that life is not easy with it either. :blush:

1 Like

I use the DVORAK keyboard, but switching back to QWERTY makes no difference since the different layouts apply only to the letters.

is he though ?

he is explaining jim9 why there are a plus and a minus next to his cursor and the fact that the new UI shows them red and not black.

I mean, ok, Jim9 has an unrelated shortcut issue, but both of Dave’s interventions are actually correct. what Jim9 describes is actually the visual cues to expect when pressing alt or ctrl while having the select tool active.
or am I missing something ?

Ok. You said there are no issues with the 0 key. You demonstrated it by assigning model info to the wrong zero. Remember now, homie?

You also said that you didn’t say anything about zeros on the keyboard…so…

Since Dave marked my post as in appropriate, I’m going to take out all of the stuff about how unhelpful he was being and put the meat of my post here. Which was actually helpful info:

I’ve taken this issue to top tier support. It is with specific keys that the shortcuts have been broken. It’s not the CTRL key or the SHIFT key. It is the numpad, the ], the /, and maybe others in combination with certain modifier keys. For instance, I can’t use / in any case. I can’t use CTRL+(any)Numpad, while I can assign ALT+(any)Numpad.

1 Like

Has anyone tested shortcuts with latest 2023.1.340 version? Release notes say it should be fix but I’m still experiencing some issues - but now with different keys for example now shift + arrow keys don’t work aynmore (in previous version they worked fine).

1 Like

I confirm. CTRL or Shift + arrow are broken as well