The shift key doesn't work

Before version 2023.1, shortcuts like shift+1, shift+2, etc. worked fine, but in version 2023.1 they don’t work at all, which is annoying. Is there a workaroud?


Shift 1 isn’t a good choice as you loose the ability to Show an exclamation mark !
How about Alt 1 or Control 1

It’s a known issue that the latest release has some bugs and one of them is related to shortcuts, the sketchup team is aware of it and they’re working on it, the problem is that Trimble has a fool policy that doesn’t let anyone to reveal when will the fix be released or they roadmap like other softwares like twinmotion that are more transparent about this.

1 Like

ALT+1 and CONTROL+1 keys are also already in use
It worked fine in the previous version, then the version changed and it didn’t work, so I’m waiting for a release update.

1 Like

I think this and similar issues are related to the conversion of the SketchUp UI to use the Qt framework. Various details slipped through the cracks…